(波浪)通达信四方数浪主图指标公式-公式,[指标]  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(波浪)通达信四方数浪主图指标公式-公式,[指标]
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(波浪)通达信四方数浪主图指标公式-公式,[指标]

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:11:40
    摘要:V1:=DMA((HIGH+LOW+(CLOSE)*(2))/(4.15),0.9);HY1:=REF(EMA(V1,3),1);实时线:MA(CLOSE,1),COLORCYAN ;神秘线:HY1,COLORBROWN;STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;STICKLINE(C>REF(C,1),O,C,3.2,0),COLOR000055;STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000077;STICKLINE(C>REF(C,1),O,C,2.1,0),COLOR000099;STICKLINE(C>REF(C,1),O,C,1.5,0),COLOR0000BB;STICKLINE(C>REF(C,1),O,C,0.9,0),COLOR0000DD;STICKLINE(C

V1:=DMA((HIGH+LOW+(CLOSE)*(2))/(4.15),0.9);
HY1:=REF(EMA(V1,3),1);
实时线:MA(CLOSE,1),COLORCYAN ;
神秘线:HY1,COLORBROWN;
STICKLINE(C>REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>REF(C,1),O,C,3.2,0),COLOR000055;
STICKLINE(C>REF(C,1),O,C,2.7,0),COLOR000077;
STICKLINE(C>REF(C,1),O,C,2.1,0),COLOR000099;
STICKLINE(C>REF(C,1),O,C,1.5,0),COLOR0000BB;
STICKLINE(C>REF(C,1),O,C,0.9,0),COLOR0000DD;
STICKLINE(C<REF(C,1),O,C,0.3,0),COLOR0000FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(C<REF(C,1),O,C,3.2,0),COLOR990000;
STICKLINE(C<REF(C,1),O,C,2.7,0),COLORCC0000;
STICKLINE(C<REF(C,1),O,C,2.1,0),COLORFF4400;
STICKLINE(C<REF(C,1),O,C,1.5,0),COLORFF8800;
STICKLINE(C<REF(C,1),O,C,0.9,0),COLORFFCC00;
STICKLINE(C<REF(C,1),O,C,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(CROSS(HY1,CLOSE),(HIGH)*(1.08),'卖点'),LINETHICK2,COLORGREEN;
APP:=(VOL)/((HIGH-LOW)*(2)-ABS(CLOSE-OPEN));
ZL:=IF((CLOSE>OPEN),(APP)*(HIGH-LOW),IF((CLOSE<OPEN),(APP)*(HIGH-OPEN+CLOSE-LOW),(VOL)/(2)));
SF:=IF((CLOSE>OPEN),0-(APP)*(HIGH-CLOSE+OPEN-LOW),IF((CLOSE<OPEN),0-(APP)*(HIGH-LOW),0-(VOL)/(2)));
库存能量:=MA(ZL+SF,2);
库存平均:=MA(ZL+SF,5);
DRAWTEXT(CROSS(库存能量,库存平均),(LOW)*(0.97),''),LINETHICK4,COLORFF00FF;
GET:ZIG(3,5),COLORYELLOW;
PL5:=ZIG(3,5);
EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);
EX1:=PL5<REF(PL5,1) AND REF(PL5,1)>=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);
PL10:=ZIG(3,10);
EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);
EX2:=PL10<REF(PL10,1) AND REF(PL10,1)>=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);
PL20:=ZIG(3,20);
EN3:=PL20>REF(PL20,1) AND REF(PL20,1)<=REF(PL20,2) AND REF(PL20,2)<=REF(PL20,3);
EX3:=PL20<REF(PL20,1) AND REF(PL20,1)>=REF(PL20,2) AND REF(PL20,2)>=REF(PL20,3);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;
DRAWTEXT(EN2 AND DTJZ10=1,L*0.9,'Ⅰ'),COLORRED;
DRAWTEXT(EX2 AND DTJD10=2,H*0.9,'Ⅱ'),COLORRED;
DRAWTEXT(EN3 AND ZTJZ10=1,L*0.9,'Ⅲ'),COLORRED;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'③'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK2,COLOR00FFFF;
WCB2:=REF(C,1);
涨停:=IF((C-WCB2)*100/WCB2>=(10-0.01*100/WCB2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(涨停,H,L,0,0),COLORRED;
跌停:=IF((WCB2-C)*100/WCB2>=(10-0.01*100/WCB2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(跌停,H,L,0,1),COLORGREEN;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:走强,跌停,涨停,库存,能量,波浪 公式 指标 通达信
专题:公式 指标 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (选股)通达信行情启动选股指标公式-公式,[指标]
下一篇: (成交量)通达信趋势主图加成交量指标公式-成交量,公式
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]
    主题相关