(买卖)飞狐通达信的红禄灯(飞狐通达信)-飞狐,源码  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(买卖)飞狐通达信的红禄灯(飞狐通达信)-飞狐,源码
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(买卖)飞狐通达信的红禄灯(飞狐通达信)-飞狐,源码

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:23
    摘要:个股与大盘,看颜色就行了,要遵守交通秩序哦1.飞狐GGA:=MAX(MA(C,60),MA(C,120));GGB:=MIN(MA(C,60),MA(C,120));个股绿:C>GGA,COLORGREEN,linethick0;个股红:C=C AND C>=GGB,COLORYELLOW,linethick0;STICKLINE(C>GGA,1.1,2,10,0),COLORGREEN;STICKLINE(C=C AND C>=GGB,1.1,2,10,0),COLORYELLOW;DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));大盘绿:

个股与大盘,看颜色就行了,要遵守交通秩序哦

1.飞狐
GGA:=MAX(MA(C,60),MA(C,120));
GGB:=MIN(MA(C,60),MA(C,120));
个股绿:C>GGA,COLORGREEN,linethick0;
个股红:C<GGB,COLORRED,linethick0;
个股黄:GGA>=C AND C>=GGB,COLORYELLOW,linethick0;
STICKLINE(C>GGA,1.1,2,10,0),COLORGREEN;
STICKLINE(C<GGB,1.1,2,10,0),COLORRED;
STICKLINE(GGA>=C AND C>=GGB,1.1,2,10,0),COLORYELLOW;

DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
大盘绿:INDEXC>DPA,COLOR80FF80,linethick0;
大盘红:INDEXC<DPB,COLOR8080FF,linethick0;
大盘黄:DPA>=INDEXC AND INDEXC>=DPB,COLOR80FFFF,linethick0;

STICKLINE(INDEXC>DPA,0,1,10,0),COLOR80FF80;
STICKLINE(INDEXC<DPB,0,1,10,0),COLOR8080FF;
STICKLINE(DPA>=INDEXC AND INDEXC>=DPB,0,1,10,0),COLOR80FFFF;


2.通达信GGA:=MAX(MA(C,60),MA(C,120));
GGB:=MIN(MA(C,60),MA(C,120));
个股绿:C>GGA,COLORGREEN,NODRAW;
个股红:C<GGB,COLORRED,NODRAW;
个股黄:GGA>=C AND C>=GGB,COLORYELLOW,NODRAW ;
STICKLINE(C>GGA,1.1,2,4,0),COLORGREEN;
STICKLINE(C<GGB,1.1,2,4,0),COLORRED;
STICKLINE(GGA>=C AND C>=GGB,1.1,2,4,0),COLORYELLOW;

DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
大盘绿:INDEXC>DPA,COLOR80FF80,NODRAW;
大盘红:INDEXC<DPB,NODRAW,COLOR8080FF;
大盘黄:DPA>=INDEXC AND INDEXC>=DPB,COLOR80FFFF,NODRAW ;

STICKLINE(INDEXC>DPA,0,1,8,0),COLOR80FF80;
STICKLINE(INDEXC<DPB,0,1,8,0),COLOR8080FF;
STICKLINE(DPA>=INDEXC AND INDEXC>=DPB,0,1,8,0),COLOR80FFFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:个股,大盘,飞狐,遵守,颜色,飞狐 通达信 买卖
专题:飞狐 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (选股)jc买卖选股公式(通达信)-公式,指标公式
下一篇: (分时)修饰的通达信6.10版分时好用指标(通达信)-通达信,[指标]
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]
    主题相关