(分时)修饰的通达信6.10版分时好用指标(通达信)-通达信,[指标]  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(分时)修饰的通达信6.10版分时好用指标(通达信)-通达信,[指标]
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(分时)修饰的通达信6.10版分时好用指标(通达信)-通达信,[指标]

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:25
    摘要:HH:90;KKK:=60;DRAWTEXT(ISLASTBAR,65,' ■高度控盘'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,55,' ■主力控盘'),COLOR0000FF;DRAWTEXT(ISLASTBAR,45,' ■无庄控盘'),COLORFFFFFF;DRAWTEXT(ISLASTBAR,32,' ■主力出货'),COLOR00FF00;DRAWTEXT(ISLASTBAR,20,' ■开始控盘'),COLOR00FFFF;DRAWTEXT(ISLASTBAR,8,' ■渐强走势'),COLOR4B50F8;DRAWTEXT(ISLASTBAR,-5,' ■超强走势'),COLOR4F06C8;DRAWTEXT(ISLASTBAR,-16,' ■开始变盘'),COLORFFFF00;VAR1:=EMA(EMA(CLOSE,9),9);控盘:=(VA

HH:90;
KKK:=60;
DRAWTEXT(ISLASTBAR,65,' ■高度控盘'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,55,' ■主力控盘'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,45,' ■无庄控盘'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,32,' ■主力出货'),COLOR00FF00;
DRAWTEXT(ISLASTBAR,20,' ■开始控盘'),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,8,' ■渐强走势'),COLOR4B50F8;
DRAWTEXT(ISLASTBAR,-5,' ■超强走势'),COLOR4F06C8;
DRAWTEXT(ISLASTBAR,-16,' ■开始变盘'),COLORFFFF00;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,KKK*控盘,0,0,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄:=IF(控盘<0,控盘,0);
开始控盘:IF(A10,50,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLORRED;
有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,0,0),COLOR00FF00;
出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:=CROSS(L1,L2) AND L5;
STICKLINE(变盘,-8,0,1,0),COLORFFFF00;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*20;
DEA:=EMA(DIFF,9);
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
强势:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(强势,-8,0,1,0),COLOR4F06C8;
渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(渐强,-8,0,1,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:出货,强势,走势,主力,高度,通达信 修饰 指标
专题:通达信 修饰 指标 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (买卖)飞狐通达信的红禄灯(飞狐通达信)-飞狐,源码
下一篇: (短线)新快速短线(通达信)-快速,源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]