(均线)均线温度计(通达信)-温度计,源码  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(均线)均线温度计(通达信)-温度计,源码
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(均线)均线温度计(通达信)-温度计,源码

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:25
    摘要:现价:=CONST(DYNAINFO(7)),POINTDOT;M5:=CONST(MA(C,5)),,LINETHICK;M10:=CONST(MA(C,10)),COLORYELLOW,,LINETHICK;M20:=CONST(MA(C,20)),COLORMAGENTA,,LINETHICK;M60:=CONST(MA(C,60)),,COLORFFFF00,LINETHICK;M120:=CONST(MA(C,120)),,COLORWHITE,LINETHICK;M250:=CONST(EMA(C,250)),,COLOR0099FF,LINETHICK;STICKLINE(M120 AND CURRBARSCOUNT=8,M5+0.5,M250,20,1),COLORWHITE;STICKLINE(M120 AND CURRBARSCOUNT=8,现价,M250,5,0),C

现价:=CONST(DYNAINFO(7)),POINTDOT;
M5:=CONST(MA(C,5)),,LINETHICK;
M10:=CONST(MA(C,10)),COLORYELLOW,,LINETHICK;
M20:=CONST(MA(C,20)),COLORMAGENTA,,LINETHICK;
M60:=CONST(MA(C,60)),,COLORFFFF00,LINETHICK;
M120:=CONST(MA(C,120)),,COLORWHITE,LINETHICK;
M250:=CONST(EMA(C,250)),,COLOR0099FF,LINETHICK;
STICKLINE(M120 AND CURRBARSCOUNT=8,M5+0.5,M250,20,1),COLORWHITE;
STICKLINE(M120 AND CURRBARSCOUNT=8,现价,M250,5,0),COLORRED;
STICKLINE(M250 AND CURRBARSCOUNT=8,M250,M250,18,0)COLORRED;
STICKLINE(M120 AND CURRBARSCOUNT=8,M120,M120,18,0),COLORWHITE;
STICKLINE(M60 AND CURRBARSCOUNT=8,M60,M60,18,0),COLORFFFF00;
STICKLINE(M20 AND CURRBARSCOUNT=8,M20,M20,10,0),COLORMAGENTA;
STICKLINE(M10 AND CURRBARSCOUNT=8,M10,M10,10,0),COLORYELLOW;
STICKLINE(M5 AND CURRBARSCOUNT=8,M5,M5,10,0),COLORGREEN;
STICKLINE(现价 AND CURRBARSCOUNT=8,现价,现价,24,0),COLORBROWN;
DRAWTEXT(CURRBARSCOUNT=5,M5,' M5'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=5,M10,' M10'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=5,M20,' M20 '),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=5,M60,' M60 '),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=5,M120,' M120 '),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=5,M250,' M250 '),COLORRED;
DRAWTEXT(CURRBARSCOUNT=5,现价,' 现价 '),COLORBROWN;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:现价,温度计 通达信
专题:温度计 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (短线)新快速短线(通达信)-快速,源码
下一篇: (波段)大智慧三微分指标公式-微分,公式
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]