(选股)实战指标之拉升进入主图与选股公式(通达信)-公式,[指标]  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(选股)实战指标之拉升进入主图与选股公式(通达信)-公式,[指标]
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(选股)实战指标之拉升进入主图与选股公式(通达信)-公式,[指标]

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:27
    摘要:实战指标之拉升进入主图与选股公式{拉升进入主图}A6:EMA(CLOSE,5),COLORGREEN;A10:EMA(CLOSE,10),COLORGREEN;RJ:(C+O)*1/2;STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;STICKLINE(A6A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);JJJT:=I

实战指标之拉升进入主图与选股公式
{拉升进入主图}
A6:EMA(CLOSE,5),COLORGREEN;
A10:EMA(CLOSE,10),COLORGREEN;
RJ:(C+O)*1/2;
STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;
STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;
IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;
B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)
AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);
拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);
DRAWTEXT(B,LOW-(H-L)*0.6,'升');
DRAWTEXT(拉升进入,LOW-(H-L)*0.96,'拉升');

 

{拉升进入选股}
A6:=EMA(CLOSE,5),COLORGREEN;
A10:=EMA(CLOSE,10),COLORGREEN;
RJ:=(C+O)*1/2;
{STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;
STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;}
Q1:=IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;
Q2:=IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:=IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;
CYC2:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;
CYC3:=IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
P1:=IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;
P2:=IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;
B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)
AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);
拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);
拉升:=IF(A6>REF(A6,1),1,0) AND
CROSS(C,A6),COLORRED;
FILTER((拉升=1 AND V*1.5),5),COLORYELLOW;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:公式,实战,指标,公式 实战 指标 通达信
专题:公式 实战 指标 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (波段)大智慧三微分指标公式-微分,公式
下一篇: (ddx)大智慧DDX新运用指标公式-公式,公式源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]