(买卖)有人要的主图副图指标(通达信)-指标,公式源码  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(买卖)有人要的主图副图指标(通达信)-指标,公式源码
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(买卖)有人要的主图副图指标(通达信)-指标,公式源码

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:30
    摘要:我把背景连接去了 主图代码来自理想 谢原作 副图自己修改了 用法自己体会VAR1:=LWINNER(5,CLOSE)*100;VAR2:=LWINNER(10,CLOSE)*100;VAR3:=LWINNER(20,CLOSE)*100;VAR4:=LWINNER(30,CLOSE)*100;VAR5:=LWINNER(60,CLOSE)*100;VAR6:=LWINNER(100,CLOSE)*100;X:=REF((VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)/6,1);五日:VAR1,STICK,LINETHICK2,COLORRED;十日:VAR2,STICK,LINETHICK7,COLORYELLOW;二十日:VAR3,STICK,LINETHICK6,COLORD9D919;三十日:VAR4,STICK,LINETHICK5,COLORBLUE;六十日:

我把背景连接去了 主图代码来自理想 谢原作 副图自己修改了 用法自己体会

VAR1:=LWINNER(5,CLOSE)*100;VAR2:=LWINNER(10,CLOSE)*100;
VAR3:=LWINNER(20,CLOSE)*100;VAR4:=LWINNER(30,CLOSE)*100;
VAR5:=LWINNER(60,CLOSE)*100;VAR6:=LWINNER(100,CLOSE)*100;
X:=REF((VAR1+VAR2+VAR3+VAR4+VAR5+VAR6)/6,1);
五日:VAR1,STICK,LINETHICK2,COLORRED;
十日:VAR2,STICK,LINETHICK7,COLORYELLOW;
二十日:VAR3,STICK,LINETHICK6,COLORD9D919;
三十日:VAR4,STICK,LINETHICK5,COLORBLUE;
六十日:VAR5,STICK,LINETHICK4,COLORGREEN;
一百日:VAR6,STICK,LINETHICK1,COLORWHITE;
平均成本:MA(X,3),COLORBLUE;

主图
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,60);
指标:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1)
COLORMAGENTA,LINETHICK2;
分:=CONST(LLV(指标,90)); 百:=CONST(HHV(指标,90))-分;
基点:=CONST(LLV(L,90)); 基:=CONST(HHV(H,90))-基点;
CC比:=(指标-分)/百; XCX:=CC比*基+基点;
QW:XCX;
{五弯十}

C5:=MA(C,5);
C10:=MA(C,10);
C20:=MA(C,20);
V6:=MA(V,5);

A1:=(C20>REF(C20,1)) AND (REF(C20,1)>REF(C20,2));
A2:=(C10>REF(C10,1)) AND (REF(C10,1)>REF(C10,2));
A3:=(C<=1.03*C5) AND (C>=0.97*C10);
A4:=(100*ABS(C5-C10)<=3*C10);
{20日均线向上且收盘股价离5天线或十天线不能过远,5天线离十天线也不宜过远,过远则大形态调整时间可能不够}

A5:=(REF(V6,2)>=REF(V6,1)) AND (REF(V6,3)>=REF(V6,2));
{成交量递减}

T1:=REF(C5,1)-REF(C10,1);
T2:=REF(C5,2)-REF(C10,2);
T3:=REF(C5,3)-REF(C10,3);
A6:=(T3>=T2) AND (T2>=T1);
{5天线弯向十天线}

YYY:=DYNAINFO(4)>0.03 AND A1 AND A2 AND A3 AND A4 AND A5 AND A6;
五弯十:IF(YYY,QW,DRAWNULL)COLORRED,LINETHICK2;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:基点,指标,天线,日均,递减,指标 买卖 通达信
专题:指标 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (ddx)大智慧DDX新运用指标公式-公式,公式源码
下一篇: (选股)大智慧短线金叉选股指标公式-公式,指标公式
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]
    主题相关