(买卖)一个绝顶高手前辈的指标和大家一起分享(通达信)-前辈,公式  通达信指标公式,通达信公式,通达信主图指标公式
分享到:
返回首页-(买卖)一个绝顶高手前辈的指标和大家一起分享(通达信)-前辈,公式
.
当前位置:同花顺公式网 > 通达信公式
站内搜索:  

(买卖)一个绝顶高手前辈的指标和大家一起分享(通达信)-前辈,公式

来源:同花顺公式网   关键字:通达信指标公式,通达信公式,通达信主图指标公式 日期:2013-05-20 10:28:34
    摘要:买:=IF("KDJ.J"<0,10,0);条件:=CROSS(9.9,买);VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=LLV(LOW,5);VAR3:=HHV(HIGH,5);VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);MA1:=MA(VAR4,2);AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;DRAWICON(CROSS(9.9,买),VAR4-12,4);STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,4);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW;

 

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:条件,前辈 指标 买卖 高手 通达信
专题:前辈 指标 高手 通达信 通达信指标公式,通达信公式,通达信主图指标公式
上一篇: (kdj)大智慧KDJ共振指标公式-共振,指标公式
下一篇: (主图)大智慧妖股突破主图+选股指标公式-公式,源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]
    主题相关