(多空)奇效多空(同花顺)-同花顺,公式源码  同花顺公式,同花顺指标公式,公式破解
分享到:
返回首页-(多空)奇效多空(同花顺)-同花顺,公式源码
.
当前位置:同花顺公式网 > 同花顺公式
站内搜索:  

(多空)奇效多空(同花顺)-同花顺,公式源码

来源:同花顺公式网   关键字:同花顺公式,同花顺指标公式,公式破解 日期:2013-05-20 11:45:45
    摘要:A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK0,colorred;STICKLINE(A>0,0,A,1,2),LINETHICK1,colorred;STICKLINE(A<0,0,A,1,2),LINETHICK2,colorgreen;HSNP1:=CLOSE-REF(CLOSE,1);HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);HSNP3:=REF(CLOSE,1)-CLOSE;HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);HSNP6:=100-100/(1+HSNP5);HSNP7:=EMA(HSNP6,21)

A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-
(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK0,colorred;
STICKLINE(A>0,0,A,1,2),LINETHICK1,colorred;
STICKLINE(A<0,0,A,1,2),LINETHICK2,colorgreen;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
np:= (HSNP7-HSNP),colormagenta,linethick1;
nl:=(HSNP-HSNP7),coloryellow,linethick1;
STICKLINE(nl<0,0,nl,1,2),Color0B0B77;
STICKLINE(np<0,0,np,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK2,colormagenta;
长线2:IF(SP-SD,SP,SD),LINETHICK2,colorwhite;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK2,colorred;
做空:IF(B1-A1,B1,A1),LINETHICK2,colorgreen;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:,同花顺 奇效
专题:同花顺 奇效 同花顺公式,同花顺指标公式,公式破解
上一篇: (抄底)右侧交易和抄底的精品(同花顺)-同花顺,源码
下一篇: (趋势)趋势无敌副图(同花顺)-同花顺,公式源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]