(主图)选股王主图(同花顺)-同花顺,源码  同花顺公式,同花顺指标公式,公式破解
分享到:
返回首页-(主图)选股王主图(同花顺)-同花顺,源码
.
当前位置:同花顺公式网 > 同花顺公式
站内搜索:  

(主图)选股王主图(同花顺)-同花顺,源码

来源:同花顺公式网   关键字:同花顺公式,同花顺指标公式,公式破解 日期:2013-05-20 11:45:51
    摘要:N:=20;N1:=7;N2:=69;M3:=EMA(CLOSE,3);M8:EMA(CLOSE,8),CoLor008000;M13:EMA(M8,13),CoLor0000FF;M62:EMA(M8,55),CoLorF0F000;VAR1:=EMA(M13,62);M81:EMA(M62,81),CoLor00FFFF;M144:EMA(VAR1,144),Linethick2,CoLor0000FF;M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;VAR2:=(CLOSE+HIGH+LOW)/(3);VAR3:=(EMA(VAR2,10));VAR4:=(REF(VAR3,1));STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;STICKLINE((VAR3

N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10));
VAR4:=(REF(VAR3,1));
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),CoLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),CoLor008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4));
DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:买进,抄底,同花顺
专题:同花顺 同花顺公式,同花顺指标公式,公式破解
上一篇: (顶底)飞狐金品顶底指标公式-飞狐,公式
下一篇: (散户)S散户原版(同花顺)-同花顺,源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]