(主图)飞狐十字军东征主图指标公式-飞狐,[指标]  飞狐公式,飞狐指标公式,飞狐公式破解
分享到:
返回首页-(主图)飞狐十字军东征主图指标公式-飞狐,[指标]
.
当前位置:同花顺公式网 > 飞狐公式
站内搜索:  

(主图)飞狐十字军东征主图指标公式-飞狐,[指标]

来源:同花顺公式网   关键字:飞狐公式,飞狐指标公式,飞狐公式破解 日期:2013-05-20 11:50:13
    摘要:INPUT:N(90,0,250);均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;A:=SUMBARS(V,CAPITAL);AA:=V/(CAPITAL*0.84);神奇线:IF(STKTYPE=0,MA((R+r1)/2,COUNT(BARPOS,n)),DMA((SUM(R,COUNT(BARPOS,A))/COUNT(BARPOS,A)+SUM(R1,COUNT(BARPOS,A))/COUNT(BARPOS,A))/2,AA)),COLOR7F00FF,LINETHICK2;反神奇:=EMA(神奇线-(eMA((R+r1)/2,2)-神奇线),3),COLORAAAA00;PARTLINE(反神奇>神奇线,神奇线),COLORFFCCAA,LINETHICK2;{www.yaoyuanba.cn 同花顺同花顺

INPUT:N(90,0,250);
均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;
A:=SUMBARS(V,CAPITAL);AA:=V/(CAPITAL*0.84);
神奇线:IF(STKTYPE=0,MA((R+r1)/2,COUNT(BARPOS,n)),DMA((SUM(R,COUNT(BARPOS,A))/COUNT(BARPOS,A)+SUM(R1,COUNT(BARPOS,A))/COUNT(BARPOS,A))/2,AA)),COLOR7F00FF,LINETHICK2;
反神奇:=EMA(神奇线-(eMA((R+r1)/2,2)-神奇线),3),COLORAAAA00;
PARTLINE(反神奇>神奇线,神奇线),COLORFFCCAA,LINETHICK2;
{www.yaoyuanba.cn 同花顺 同花顺公式网_飞狐股票指标公式}
高:HHV((R+r1)/2,COUNT(BARPOS,n)),COLORMAGENTA;
低:LLV((R+r1)/2,COUNT(BARPOS,n)),COLOR00AA99;
中枢:(高+低)/2,COLORWHITE,LINETHICK2;
最高:=if(STKTYPE=0,高,HHV((R+r1)/2,COUNT(BARPOS,a))),COLORMAGENTA,LINEDOT;
最低:=if(STKTYPE=0,低,llV((R+r1)/2,COUNT(BARPOS,a))),COLOR00AA99,LINEDOT;
十字线:(最高+最低)/2,COLORYELLOW,LINETHICK;
PARTLINE((R+r1)/2>十字线,十字线),COLORYELLOW,CROSSDOT;
PARTLINE((R+r1)/2<十字线,十字线),COLOR00bb00,CROSSDOT;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:同花顺,神奇,公式,飞狐,最低,飞狐 东征 公式 指标
专题:飞狐 东征 公式 指标 飞狐公式,飞狐指标公式,飞狐公式破解
上一篇: (主图)飞狐成本跟庄主图指标公式-飞狐,公式源码
下一篇: (obv)飞狐寻庄OBV指标公式-飞狐,公式
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]