(买卖点)飞狐雄鹰指标公式-飞狐,公式  飞狐公式,飞狐指标公式,飞狐公式破解
分享到:
返回首页-(买卖点)飞狐雄鹰指标公式-飞狐,公式
.
当前位置:同花顺公式网 > 飞狐公式
站内搜索:  

(买卖点)飞狐雄鹰指标公式-飞狐,公式

来源:同花顺公式网   关键字:飞狐公式,飞狐指标公式,飞狐公式破解 日期:2013-05-20 11:58:44
    摘要:N1:=21;N2:=8;VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;VAR3:=SMA(SMA(VAR2,3,1),3,1);VAR4:=EMA(VAR3,5);VAR5:=LLV(LOW,26);VAR6:=HHV(HIGH,34);VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;VAR8:=(2*C+H+L)/4;VAR9:=LLV(LOW,N1);VAR10:=HHV(HIGH,N2);VAR2W

N1:=21;N2:=8;
VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=(2*C+H+L)/4;
VAR9:=LLV(LOW,N1);
VAR10:=HHV(HIGH,N2);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0) ;
波段:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9),COLORMAGENTA;
B1:EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;
顶:IF((BARSLAST(MG1>0)<2),80,100);
底:IF((MB1),20,0);
底预备: IF((VAR7<10),50,30);
顶预备: IF((VAR7>90),50,70);
STICKLINE((波段-B1)>0,波段,B1,3,0),COLORMAGENTA;
STICKLINE((波段-B1)<0,波段,B1,3,0),COLOR00FF00;
DRAWTEXT(CROSS(波段,20),18,'买入'),COLORRED;
DRAWTEXT(CROSS(80,波段),82,'卖出'),COLORGREEN;
0;100;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:波段,预备,买入,卖出,飞狐 雄鹰 卖点 公式 指标
专题:飞狐 雄鹰 公式 指标 飞狐公式,飞狐指标公式,飞狐公式破解
上一篇: (主图)飞狐百战百胜主图指标公式-飞狐,[指标]
下一篇: (庄家)飞狐庄散筹码强度指标公式-飞狐,公式源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]
    主题相关