(缺口)飞狐黄金缺口指标公式-飞狐,源码  飞狐公式,飞狐指标公式,飞狐公式破解
分享到:
返回首页-(缺口)飞狐黄金缺口指标公式-飞狐,源码
.
当前位置:同花顺公式网 > 飞狐公式
站内搜索:  

(缺口)飞狐黄金缺口指标公式-飞狐,源码

来源:同花顺公式网   关键字:飞狐公式,飞狐指标公式,飞狐公式破解 日期:2013-05-20 12:05:55
    摘要:input:P(15,1,100),N(-6,-10,1);DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);20,LINEDOT,COLORWHITE;80,LINEDOT,COLORWHITE;VAR2:=LLV(LOW,p);VAR3:=HHV(HIGH,p);VAR4:=EMA((((CLOSE - VAR2) / (VAR3 - VAR2)) * 100),5);VAR5:=EMA(((0.618 * REF(VAR4,1)) + (0.382 * VAR4)),2);DRAWTEXT(((VAR5 - REF(VAR5,1)) > 0),VAR5,'*'),LINETHICK3,colorFF;DRAWTEXT(((VAR5 - REF(VAR5,1)) < 0),VAR5,'*'),LINETHICK3,c

input:P(15,1,100),N(-6,-10,1);
DRAWGBK((CLOSE > 0),COLORRGB(0,130,100),COLORRGB(0,0,30),1);
20,LINEDOT,COLORWHITE;
80,LINEDOT,COLORWHITE;
VAR2:=LLV(LOW,p);
VAR3:=HHV(HIGH,p);
VAR4:=EMA((((CLOSE - VAR2) / (VAR3 - VAR2)) * 100),5);
VAR5:=EMA(((0.618 * REF(VAR4,1)) + (0.382 * VAR4)),2);
DRAWTEXT(((VAR5 - REF(VAR5,1)) > 0),VAR5,'*'),LINETHICK3,colorFF;
DRAWTEXT(((VAR5 - REF(VAR5,1)) < 0),VAR5,'*'),LINETHICK3,colorFFFF00;
{同花顺 同花顺公式网-股票公式网站 www.yaoyuanba.cn}
IF(CROSS(80,VAR5),80,100),LINETHICK2,colorFFFFFF;
VAR6:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR7:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR8:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR9:=(((VAR6 + (2 * VAR7)) + (3 * VAR8)) / 6);
VARA:=MA(VAR9,3);
黄缺进白缺出:IF((VARA < N),38,0),LINETHICK2,colorFFFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:同花顺,公式,股票,网站,缺口 飞狐 公式 指标 黄金
专题:飞狐 缺口 公式 指标 黄金 飞狐公式,飞狐指标公式,飞狐公式破解
上一篇: (建仓)飞狐跟庄建仓指标公式-跟庄,指标公式
下一篇: (摆动)飞狐摆动指标公式-飞狐,[指标]
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]