(macd)4H-MACD国外很流行的指标(飞狐)-飞狐,公式  飞狐公式,飞狐指标公式,飞狐公式破解
分享到:
返回首页-(macd)4H-MACD国外很流行的指标(飞狐)-飞狐,公式
.
当前位置:同花顺公式网 > 飞狐公式
站内搜索:  

(macd)4H-MACD国外很流行的指标(飞狐)-飞狐,公式

来源:同花顺公式网   关键字:飞狐公式,飞狐指标公式,飞狐公式破解 日期:2013-05-20 12:09:48
    摘要:DRAWGBK(CLOSE>0,COLORRGB(120,154,127),COLORRGB(120,154,127),0);INPUT:P(13),S(5),M(1);DIFF : EMA(CLOSE,S) - EMA(CLOSE,P);DEA : EMA(DIFF,M),LINETHICK2,COLOR10000;MACD : 2*(DIFF-DEA), COLORSTICK;//PARTLINE(DEA>ref(DEA,1),DEA),Color0000FF;//PARTLINE(DEA

DRAWGBK(CLOSE>0,COLORRGB(120,154,127),COLORRGB(120,154,127),0);
INPUT:P(13),S(5),M(1);
DIFF : EMA(CLOSE,S) - EMA(CLOSE,P);
DEA : EMA(DIFF,M),LINETHICK2,COLOR10000;
MACD : 2*(DIFF-DEA), COLORSTICK;
//PARTLINE(DEA>ref(DEA,1),DEA),Color0000FF;
//PARTLINE(DEA<ref(DEA,1),DEA),,Color00FF00;
p1:=p;s1:=s;
DIFF1 : EMA(CLOSE,S1) - EMA(CLOSE,P1);
DEA1 : EMA(DIFF,M),color80;;
MACD1 := 2*(DIFF1-DEA1), COLORSTICK;
MACD2:=DEA;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,2,0 ),COLOR00AAFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.8,0 ),COLOR00BBFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.3,0 ),COLOR00CCFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.2,0 ),COLOR00DDFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1,0 ),COLOR00EEFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,0.5,0 ),COLOR00FFFF;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,5,0 ),COLOR0000AA;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,4 ,0 ),COLOR0011BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,3,0 ),COLOr0022CC;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,2,0 ),COLOR0033DD;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,1,0 ),COLOR0044EE;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,0.5 ,0 ),COLOR0055FF;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,5,0 ),COLORAA00BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,4 ,0 ),COLORBB11BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,3,0 ),COLORCC22BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,2,0 ),COLORDD33BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,1 ,0 ),COLOREE44BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,0.5,0 ),COLORFF55BB;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,2,0 ),COLORFF7700;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.5 ,0 ),COLORFF8811;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.2,0 ),COLORFFAA22;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.0 ,0 ),COLORFFBB33;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,0.8 ,0 ),COLORFFDD44;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,0.5 ,0 ),COLORFFFF55;
R:=(HHV(DEA ,100)+ABS(LLV(DEA ,100)))/2;
R/4,LINEDOT,colorFFFF00;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点.版权归原作者所有.关键字:,飞狐 指标 国外 流行
专题:飞狐 指标 国外 流行 飞狐公式,飞狐指标公式,飞狐公式破解
上一篇: (k线)于氏战法之K线语言价值万元(飞狐)-飞狐,源码
下一篇: (主图)财神到了主图(飞狐)-飞狐,源码
 爱分享,我快乐! 分享到:
[返回上一页] [打 印]